Threat Level: green Handler on Duty: Didier Stevens

SANS ISC: Adobe Flash Media Server privilege escalation security bulletin SANS ISC InfoSec Forums

Watch ISC TV. Great for NOCs, SOCs and Living Rooms: https://isctv.sans.edu

Sign Up for Free!   Forgot Password?
Log In or Sign Up for Free!
Adobe Flash Media Server privilege escalation security bulletin

From their web site: A potential vulnerability has been identified in Flash Media Server 3.5.1 and earlier that could allow an attacker to execute remote procedures in Flash Media Interactive Server or Flash Media Streaming Server. Adobe recommends users update to the most current version of Flash Media Server (3.5.2 or 3.0.4 or greater)

Updates available to address Flash Media Server privilege escalation issue

Cheers,
Adrien de Beaupré
Intru-shun.ca Inc.

I will be teaching next: Advanced Web App Penetration Testing, Ethical Hacking, and Exploitation Techniques - Pen Test HackFest 2020

Adrien de Beaupre

353 Posts
ISC Handler
May 1st 2009

Sign Up for Free or Log In to start participating in the conversation!